Request a quote!

Have you fixed the XSS Vulnerability in the WooCommerce “Product Vendors” Plugin yet?

A patched version 2.0.36 was released to fix the vulnerability issue. The latest version of Product Vendor’s plugin is 2.0.40.